
THE  CATALOG 
1B. STARING WITH SCRIBUS

SUMMER SCHOOL “DIGITAL TOOLS FOR HUMANISTS” 2021

NICOLETTA SALVATORI



“LET’S START TO WORK



“LET’S START TO WORK
Our goal is to realize the catalog of a photographic art exhibition.  
We will work with the wonderful still life photos of Luigi Gattinara a 
recently deceased photographer and artist about whom I had the 
honor to have written and edited the ebook fixed layout that you have 
among your didactic materials (thanks to the kindness of the 
publisher Simonelli)  
(https://www.ebooksitalia.com/ita/detail_ebook.lasso?
codice_prodotto=20170706010353787705). 

All the copyright of the images and texts you have downloaded for 
this training are reserved 



HANDS-ON
➤ We will realize a catalog in the PDF format, for fast and easy 

delivery to customers. 

➤ With a PDF sharing and promoting your document is more 
immediate, everybody can read it also off line (once 
downloaded). As we have already said a PDF is printable   

➤ Last but not least a lot of things that you will do, realizing 
your layout, are the same you would do preparing a layout for 
an ebook in ePub3 (we will see it this afternoon)… so nothing 
will go wasted.  

➤ Scribus the book design software we will use might some 
day get an "epub exporter" (this feature is work in progress).



DESKTOP PUBLISHING SOFTWARE
If you want to create a book and save it in a digital format or print out, a word 
processor is usually not enough, you need a book design software .  

➤ LibreOffice Writer (Windows/macOS/Linux) is a program to layout books that is 
simple to use and free, you can use the Writer text editor, included in LibreOffice: 

➤ Publisher is one of the best software for book design. This program is part of the 
Microsoft Office suite and it is only for Windows. It is not free 

➤ Adobe InDesign (Windows / macOS) - this Adobe program has extremely 
powerful tools dedicated to the design of formats and the layout of books, 
brochures, covers and so on. It is available for Windows and macOS with a 
monthly or annual subscription (it can be tried for free for a period of 7 days). 

➤ Scribus (Windows / macOS) is a semi-professional layout software, which allows 
you to easily layout documents using an intuitive graphical interface. It is available 
for Windows and macOS. Free of charge.
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We will use Scribus in our hands-on laboratory 



A GOOD SOFTWARE WITH A LOT OF TUTORIALS ON LINE
Scribus is an open source program for professional page layout, for 
creating PDF (Portable Document Format) files.  

In your teaching material you have a very good guide. There are also many 
useful video tutorial on line (https://wiki.scribus.net/canvas/
Get_Started_with_Scribus )    

With Scribus you might create brochures, booklets, books, magazines 
which you plan to print or you can make an interactive (or non-
interactive) PDF to dowload 

DOWNLOAD SCRIBUS: 
WWW.SCRIBUS.NET/DOWNLOADS/   

https://wiki.scribus.net/canvas/Get_Started_with_Scribus
https://wiki.scribus.net/canvas/Get_Started_with_Scribus
http://www.scribus.net/downloads/


1 - PREPARING OUR SOURCES
➤ Let’s have a folder. It will contain two other folders: the visual elements 

(photos, illustrations, and other graphics) and the texts used in your layout

Still Life Project

Photos

Texts

The images format must be importable (jpeg, png, eps, svg), and of 
sufficient quality. Photos must have an appropriate resolution, and 
appropriate dimensions. LET’S CHECK 
Save the images using names which reveal their content as an aid to 
identifying them. Scribus does not import the actual image in its files, 
only a link (pathname) to the file in the folder. This is the reason why it is 
imperative to have an organized system for keeping your image files 
together in a place.

Texts may come from a wide variety of sources – text editors, word 
processors, emails, web pages = merge them into files in txt format. 
Even if Scribus in compatible with different text formats it is always 
better only import plain text into Scribus . SAVE THE ORIGINAL TEXT to 
check for the styles used by the author
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that if something goes 
horribly wrong, all 

you’ve lost is a 
little time.
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2 - THE LAYOUT GUIDE
Next step is to make a draft of our book FLATPLAN. Let’s start with 32 pages (2 
signatures - 16x2). Knowing our texts and photos we can roughly imagine how 
many pages we can give to each chapter of our catalog. We can also decide to divide 
it in parts each one with an inside cover and several chapters… It is up to us. 



3 - DEFINE THE CATALOG CARDS AND CAPTIONS
➤ Usually a catalog presents a first part with essays, articles, reviews, 

informations(about the author of the artworks) while the core of the book are 
the artworks themselves, each one of them described with a standard card and 
a substantial caption. 

➤ here is an example 
1973 - LIBRO CON APE

Camera: Leica R4s  

Lens 19 m/m ElmaritR 2.8 / Leitz Wetzlar  

Shutter speed: 1/30 

Aperture: f/4 

Film: Ektachrome 64 

Optical Bench 

Printing on canvas XxY cm 

Edition: 10 copies signed 

“I worked in advertising until 1980 even if 
my interest on fine art has accompanied 
my entire life in one way or another. I've 
always taken pictures for myself too. It 
often happened that I had in my studio 
materials from an advertising campaign 
and I recycled it (wisely) to create new 
compositions of my own creation”

data
Title and year of the 

artwork 

Caption 
(quote from  
the artist)



4 - PREPARE THE PICTURES
❖ resize the pictures on your image-editing 

software .

❖ You’ll see the existing width and height (in 
pixels, inches, centimeters), with a box to fill 
in a new measurement. There is also a check 
box that reads “Preserve aspect ratio”; this 
will keep the height and width of the image 
proportional. Which is, usually, a good thing.

❖ Another important characteristic of your 
image is the pixel density.

❖ The number of pixels do not give you the 
sharpness of the image. This is because the 
gaps among the pixels can be larger or 
smaller. What you need to consider is the 
density of dots which is usually expressed as 
dots per inch (DPI) or pixel per inch PPI.
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➤ If you need to print your catalog, photos must have  
a resolution of 300 ppi  

➤ If you work on an e-catalog (AS WE DO) you only need 
low resolution (72 or 96 ppi)



pixel 
density

the width 
and height of 

this image in low 
resolution 

(72ppi)



pixel 
density

the width 
and height of 

this image in low 
resolution 

(72ppi)

the width 
and height of 

this image in high 
resolution 
(300ppi)

This means 
that this 
image in a 
monitor can 
be up to 27 
centimeter 
wide but if 
you want it 
printed on an 
page you 
cannot use it 
bigger then 
6,5x2 
centimeters 



LET’S TRY

this is the actual 
jpg you have in 
your hands-on 
material



LET’S TRY

this is the actual 
jpg you have in 
your hands-on 
material

this is the 
resizing of the 
same picture: 
resolution 72 ppi  
width 28 cm,  
as large as a 
tablet with a 12 
inches screen



5 - DOCUMENT SIZE

Forget A4 format 

If we want to browse our catalog 
on tablets and smartphones better 
to work with landscape format  
➤ Most Tablet use 10.1 or 12.1-

inch screens (243x162 mm or 
287x178 mm) with a 
resolution of 1280x800 pixels 
which are able to offer the right 
space to the reader while still 
being significantly smaller than 
an A4 sheet

24,3x16,2 cm

28,7x17,8 cm

29,7x21,0 cm
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At this point let’s open  
SCRIBUS



MEET SCRIBUS

Now you have your photos and 
text and you have Scribus for 
making your layout. You may be 
tempted to simply begin by 
starting your layout  
In order to get the best results 
(and waste less time) you have 
to consider the entire project, 
There are a number of technical 
settings and decisions at the 
beginning which will affect the 
success of your project.

THE MAIN TOOLBAR ICONS  

1. Selection tool 

2. Insert Text Frame 

3. Insert Image Frame 

4. Insert Render Frame 

5. Insert Table 

6. Insert Shape 

7 . Insert Polygon 

8. Insert Line 

9. Insert Bezier Curve 

10. Insert Freehand Line 

11. Rotate Item 

12. Zoom 

13. Edit Contents Mode 

14. Story Editor 

15. Link Text Frames 

16. Unlink Text Frames 

17 . Measurement 

18. Copy Properties 

19. Color Picker
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A - SET YOUR PREFERENCES
File>Preferences>General 
changes settings for any 
future documents. 
Preferences>Document  
the various settings here will 
be those that you see when 
you open a new document 
(File > New).They will 
change the current 
document.  
➤ The layout: Single Page. 
➤ The size: Custom 

Dimensions: 243x16,2  
(a tablet 10,1 inches) 

➤ Orientation: Landscape. 
➤ Make sure the units are 

millimeters, since the 
default may be points.  

➤ Choose margins: not less 
than 13 mm - (Bleeds: 3 
mm only if you want to 
print your PDF)



A - SET YOUR PREFERENCES
File>Preferences>General 
changes settings for any 
future documents. 
Preferences>Document  
the various settings here will 
be those that you see when 
you open a new document 
(File > New).They will 
change the current 
document.  
➤ The layout: Single Page. 
➤ The size: Custom 

Dimensions: 243x16,2  
(a tablet 10,1 inches) 

➤ Orientation: Landscape. 
➤ Make sure the units are 

millimeters, since the 
default may be points.  

➤ Choose margins: not less 
than 13 mm - (Bleeds: 3 
mm only if you want to 
print your PDF)

By default, Guides and 
Margins will show, but you 
can change the default 
setting here along with 
their colors. 

Change the baseline grid to 
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points and a line spacing  
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B - CREATE A NEW DOCUMENT
➤ File> New  
➤ Document layout is Single 

Page. 
➤ Size: Custom  
➤ Dimensions: 243x16,2 (a 

tablet 10,1 inches) 
➤ Orientation: Landscape. 
➤ Make sure the units are 

millimeters, since the default 
may be points.  

➤ We will start with 32 pages 
(2 signature) 

➤ Choose margins: 13 mm 
right and left, 15 mm top 
and botton (to do so you 
need to break the chain)

➤ Bleeds: 3 mm (it is  important only if you 
are going to print your catalog)
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C - THE MOST IMPORTANT TOOL

In Scribus all the graphical 
elements are contained in frames 
that can be freely moved all 
around the pages. 

You need to create frames for the 
text and frames for the images.  

Selection mode,(the icon with the 
white arrow) allows you to move 
objects. 

Properties tool will be your 
headquarter to control an design 
everything

Tool>Properties 
All objects 
you add to 
the page, 
from picture 
frames, text 
frames, or 
even actual 
photos, text, 
or lines, are 
controlled 
from this 
central dialog 
box. Take it 
always open 
on the screen

give a name to every frame



D - USE THE RIGHT FRAME
To create a text frame  

➤ from menu: Insert > Insert Text 
Frame or from the icon, (just to the 
right of the white arrow on the 
toolbar), you can make your text frame 
on the page with a click-drag-release 
action. 

➤ Double-click inside the frame to type: 
you are now in Edit Contents mode 

➤ To change the kind of frame you need 
use the icons on the tool bar and then 
use the Properties palette (Window > 
Properties) to do almost whatever you 
like to do 

➤ You can always convert a frame  
Item > Convert to ... > Text frame. 

The Properties panel is the heart of Scribus, 
everything that is placed on the page is controlled 
from this panel
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Remember:  
each frame has a its own pop up menu 



LINKING TEXT FRAMES
If your text is not closed in a frame but 
need to flow for some pages inside the 
column defined by your grid: 
activate the text frame tool (Insert > 
Insert Text Frame), and create some 
new text frame which fills the space 
delimited by the guides.  

Repeat this for other two pages (the 
setting Page > Snap to Guides can 
assist you in filling the space to its 
margins). 

Now you have set up the layout, but 
you have no text. For our example we 
will use Sample Text – select the frame 
in the first panel, then Insert > 
Sample Text, and choose Standard 
Lorem Ispum. 

If you look in the lower right hand corner of the 
text frame you see a small red box with a cross, 
which indicates that the actual text is overflowing 
the frame. Make sure the first frame is selected, 
then click Item > Link Text Frames or use the 
icon 
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Don't forget to save your work!


